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Objectives 
 
As an instructor, you often need to review student writing projects and provide feedback 
to them. Instead of manually collecting or printing out those writing projects and adding 
your feedback, you can easily use Blackboard and Microsoft Word to collect, grade, and 
provide feedback to student writing projects electronically. Through this hands-on 
workshop, you will find out how these technology tools can make the process more 
efficient and less laborious. After this workshop, you should be able to:  
 

• Collect and grade student writing projects using Blackboard 
• Use Microsoft Word to provide electronic feedback 

o Use reviewing tools to add comments and track changes 
o Participate in a review that has multiple reviewers 
o Use color coding to indicate specific problems 
o Use a tablet pen to add ink annotations to a document 
o Choose different display and printing options 
o Create different versions of a document 
o Understand file naming conventions 
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Collect and Grade Student Writing Projects Using Blackboard 

Add an Assignment Drop Box 
Assignment drop boxes allow instructors to collect student writing projects and manage 
the grades and feedback for each student separately. Instructors may create an assignment 
drop box that lists the name, point value and description of the assignment; files may also 
be attached. After an assignment drop box is added to a Content Area, students may 
access and submit their files to the assignment drop box. Instructors can then view the 
students’ submissions through the gradebook, enter grades and comments for individual 
student’s submissions, and attach feedback files if necessary. 
 
To add an assignment drop box:  

1. Log onto Blackboard and enter your course. 
2. Click on the “Control Panel” (bottom left). 
3. Select a Content Area, e.g., “Course Documents.”  
4. Select “Add Assignment” from the pull-down menu on the Action Bar (upper 

right corner) and click on “Go.” 
5. Complete the “Add Assignment” page and click “Submit.” 

 
When the students enter the course, they should select “Course Documents” from the 
course menu, and then click the “View/Complete Assignment: Assignment Name” link to 
submit their files. The submissions will be imported into the gradebook.  
 

 
rade an Assignment 

ebook to view and grade student submissions: 
ubheading.  

G
Instructors can go to the grad

1. In the “Control Panel,” select “Gradebook” under the “Assessment” s
2. To view and grade a student’s submission, click on the “Exclamation Mark” 

corresponding to the student’s name on the gradebook spreadsheet.  
3. Click on the “View” button on the “Modify Grade” page. 
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4. On the “Grade Assignment” page, you can click the “Clear Attempt” button to 

clear the student’s submission and allow him/her to resubmit, view the comments 
and files submitted by the student, enter/change the grade in the “Grade Field,” 
add your own comments and/or attach feedback files (you can use M.S. Word to 
add electronic feedback, see instruction below), and enter notes and/or attach files 
for yourself for this assignment.  
Note: the “Instructor Notes” are only viewed by the instructor.  
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Use M.S. Word to Provide Electronic Feedback 

Reviewing Toolbar 
The reviewing toolbar includes the tools you need to add comments as well as track 
changes you make in the document.  
 
 
 
 
 
 
 

Reject 
Changes/Delete 

Comment Next 

Accept 
Changes Previous 

Show 
Options 

Display for 
Review 

Insert 
Comment 

Track 
Changes 

Reviewing 
Pane 

Highlight 

 
To display the reviewing toolbar, from the “View” pull-down menu, select “Toolbars” 
and then click “Reviewing.” 
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Highlight Text 
You can highlight text with different colors (color-coding) to indicate specific problems 
of the document. However, you need to communicate with the students the color codes 
you use to review their projects and the associated meanings of them. For example, you 
can use red to indicate ill-structured sentences.   
 
To highlight text with colors:  

1. Highlight the text that you want to color code. 
2. Click on the small drop-down arrow next to the “Highlight” icon on the reviewing 

toolbar and select the color you want to use. 
 

 
 

dd/Edit/Delete Comments 

t to the document:  
want to comment on. 

 toolbar (Alternatively, you 

A
Add Comments 
To add a commen

1. Highlight the text or item you 
2. Click on the “Insert Comment” icon on the reviewing

can select “Comment” from the “Insert” pull-down menu).  

       
3. Type your comment in the comment balloon  

 

 
 

dit Comments 
t:  

e balloon for the comment you want to modify. 

t displayed, click “Markup” from the “View” pull-down 

Delete Comments 

E
To edit a commen

1. Click inside th
2. Edit the text as needed. 
Note: If the comments aren’
menu.  
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To delete a single comment: 
u want to delete, you can use the “Previous” and “Next” 

      

1. Select the comment yo
buttons on the Reviewing toolbar to navigate to a specific comment.  

 
2. Click on the “Reject Change/Delete Comment” icon on the reviewing toolbar 

r, 
(Alternatively, you can click on the small dropdown arrow next to the “Reject 
Change/Delete Comment” icon and select “Reject Change/Delete Comment,” o
you can right click the comment and select “Delete Comment”). 

 
 

o delete comments from specific reviewers:  

lect the check boxes next to the 

t” icon or 

ve 

T
1. On the reviewing toolbar, click “Show >> Reviewers,” and then click “All 

Reviewers” to deselect all the reviewers first.  
2. Click “Show >> Reviewers” again, and then se

names of the reviewers whose comments you want to delete. All the comments 
shown in the document are now made from those specific reviewers.  

3. On the reviewing toolbar, click on the “Reject Change/Delete Commen
click on the small drop-down arrow next to the icon, and then select “Delete All 
Comments Shown” (Note: This option is grayed out when all reviewers are 
selected). This procedure will delete all comments from the reviewers you ha
selected.  
 

 
o delete all comments: on the Reviewing toolbar, click on the “Reject Change/Delete 

 
T
Comment” icon or click on the small drop-down arrows next to the icon, and then select
“Delete All Comments in Document.” This procedure will delete all the comments in the 
document no matter whether or not they are shown.  
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Alternatively, you can view, edit, and delete comments in the “Reviewing Pane” at the 
bottom of the screen. Click on the “Reviewing Pane” icon on the Reviewing toolbar 
to display or hide the “Reviewing Pane.”  

Note: the “Reviewing Pane” only displays comments that are shown in the document.  

Track Changes 
When you add comments or highlight text in a document, these markups will 
automatically show up. However, when you insert, delete, or format text or graphics, 
these changes will not show up in the document unless you track them:  

1. From the reviewing toolbar, click on the “Track Changes” icon (Alternatively, 
you can select “Track Changes” from the “Tools” pull-down menu). 

 
2. Make changes you want by inserting, deleting, moving, and formatting text or 

graphics. You will notice all the changes are marked up by different colors and 
formatting. Some markup elements are displayed in the text of the document, 
while others are displayed in balloons that appear in the margin.  

3. Click on “Track Changes” again to turn off change tracking. 

Accept/Reject Changes 
When you turn on the “Track Changes” feature, all the changes (insertions, deletions, or 
formatting changes) that you make are tracked and marked up. As you review these 
changes, you can choose to accept or reject a specific change or all changes.  
 
Accept Changes 
To accept a single change:  

1. Select the specific change you want to accept, you can use the “Previous” and 
“Next” icons on the Reviewing toolbar to navigate to a specific change.  

       
2. Click on the “Accept Change” icon on the Reviewing toolbar (Alternatively, you 

can click on the small dropdown arrow next to the “Accept Change” icon and 
select “Accept Change,” or you can right click on the specific change and select 
“Accept Insertion/Deletion/Format Change” from the pop-up menu).  

 
 

To accept changes from specific reviewers:  
1. On the Reviewing toolbar, click “Show >> Reviewers,” and then click “All 

Reviewers” to deselect all the reviewers first.  
2. Click “Show >> Reviewers” again, and then select the check boxes next to the 

names of the reviewers whose changes you want to accept. All the changes shown 
in the document now are made from those specific reviewers.  

3. On the Reviewing toolbar, click on the “Accept Change” icon or click on the 
small drop-down arrow next to it, and then select “Delete All Comments Shown” 
(Note: This option is grayed out when all reviewers are selected). This procedure 
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will accept all deletions, insertions, and format changes made by the reviewers 
you have selected.  

 

 
To accept all changes in document, on the Reviewing toolbar, click on the “Accept 
Change” icon or click on the small-drop down arrow next to it, and then select “Accept 
All Changes in Document.” This procedure will accept all changes in document no matter 
whether or not they are shown.   
 

 
Reject Changes 
To reject a single change:  

1. Select the specific change you want to reject, you can use the “Previous” and 
“Next” buttons on the Reviewing toolbar to navigate to a specific change.  

 
2. Click on the “Reject Change/Delete Comment” icon on the reviewing toolbar 

(Alternatively, you can click on the small drop-down arrow next to the “Reject 
Change/Delete Comment” icon and select “Reject Change/Delete Comment,” or, 
you can right click on the right and select “Reject Insertion/Deletion/Format 
Change” from the pop-up menu).   

 
 
To reject changes from specific reviewers:  

1. On the reviewing toolbar, click “Show >> Reviewers,” and then click “All 
Reviewers” to deselect all the reviewers first.  

2. Click “Show >> Reviewers” again, and then select the check boxes next to the 
names of the reviewers whose comments you want to delete. All the changes 
shown in the document are now made from those specific reviewers.  

3. On the reviewing toolbar, click the “Reject Change/Delete Comment” icon or 
click on the small drop-down arrow next to the icon, and then select “Reject All 
Changes Shown” (This option is grayed out when all reviewers are selected). This 
procedure will delete all changes made by the reviewers you have selected.  
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To reject all changes in the document: on the Reviewing toolbar, click on the “Reject 
Change/Delete Comment” icon or click on the small drop-down arrows next to it, and 
then select “Reject All Changes in Document.”  
 

 
Alternatively, you can accept and reject changes in the “Reviewing Pane” at the bottom 
of the screen. Click on “Reviewing Pane” button on the Reviewing toolbar to display 
or hide the “Reviewing Pane,” right click on the change you want to accept or reject, and 
select “Accept Insertion/Deletion/Format Change” or “Reject Insertion/Deletion/Format 
Change” from the pop-up menu.  

Note: the “Reviewing Pane” only displays changes that are shown in the document. 

Add Ink Annotations 
If you are using a Tablet PC, you can use a tablet pen to make handwritten comments or 
annotate a document with handwriting.   

Note: You must be running Microsoft Office Word 2003 on a Tablet PC in order to see 
all the tools described in this section and use this feature.  

To make handwritten comments:  

1. Select the text you want to comment on. 

2. On the Reviewing toolbar, click “Ink Comment” icon (Alternatively, you can 
select “Ink Comment” from the “Insert” pull-down menu).  
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3. Write your comment in the comment balloon.  

 

To mark up the content of a document with handwriting:  

1. Select “Insert Ink Annotations” on the Reviewing toolbar (Alternatively, you can 
select “Insert Ink Annotations” from the “Insert” pull-down menu).  

 

2. Start write or draw anywhere on the document. 

 

Note: it’s advised to use Print Layout when you insert ink annotations.  
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Different Display Options 
 
You can select different display options on the Reviewing toolbar. By default, Word will 
display the final version of the document with markups shown. You can choose different 
display options by clicking on the small drop-down arrow next to the “Final Showing 
Markup” on the Reviewing toolbar. Here you can choose to show the final version of the 
document without the markups shown, the original version with markups shown, or the 
original version of the document. 
 

 
 
If you choose to have the markups shown (either “Final Showing Markup” or “Original 
Showing Markup”), you can choose to display specific changes you make to the 
document. Clicking on the “Show” icon on the Reviewing toolbar or click on the small 
drop-down arrow next to the icon, you will see different display options.   
 

 
• Check/Uncheck “Comments”, “Ink Annotations”, “Insertions and Deletions”, or 

“Formatting” to display/hide these changes in the document.  
• Select which reviewers’ changes to display/hide by click on “Reviewers” and then 

check or uncheck the checkboxes next to the reviewers’ names. 
• Click “Balloons” then select the way that you want the balloons to be displayed. 

Three options available: “Always,” “Never” and “Only for Comments/ 
Formatting.” 
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o “Always” option: deletions, comments and formatting changes will be 
displayed in the body of the text as well as in balloons in the page margin. 
Insertions will still be displayed in the body of the text.  

o “Never” option:  All insertions, deletions, formatting and comments will 
be displayed in the body of the text.  

o “Only for Comments/Formatting” option: both insertions and deletions 
will be displayed in the body of the text, while comments and formatting 
changes will be displayed in the body of the text as well as in balloons.  

• Select/deselect “Reviewing Pane” to show and hide the “Reviewing Pane” at the 
bottom of the screen.  

• Click “Options” to change the way tracked changes and comments look. When 
you click on “Options,” the “Track Changes” window will open.  

 

 
To change the format of the markups, under Markup: 

• Click the drop-down arrow next to the type of change (Insertions, Deletions, 
Formatting, or Changed lines) and specify the format that Word will use for each 
type of change. For instance, you can have Word display Insertions as “Color 
only” instead of “Underline.”  
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• Click the drop-down arrow next to the color to change a color Word uses to 
indicate the specific type of change. Note: By default, Word uses a different color 
for each reviewer.  

To change display options for the balloons:  

• Click on the drop-down arrow next to the “Use Balloons (Print and Web Layout)” 
and select the way that you want the balloons to be displayed. See above.  

• Adjust the values in the “Preferred width,” “Margin,” and “Measure in” boxes to 
change the layout and margin width for the balloons.  

To change the printing options for the balloons, under “Printing (with Balloons),” choose 
from the three options for “Paper orientation” 

• “Auto” option: Word will decide the paper orientation to provide the best 
document layout.  

• “Preserve” option: to print the document with paper orientation specified in the 
“Page Setup” under the “File” pull-down menu (for instance, if “Portrait” is 
selected in “Page Setup,” then your document will be printed with portrait 
orientation. 

• “Force Landscape” option: to print the document with landscape orientation. This 
option will allow the most room for the balloons.  

Different Printing Options 
You can choose to print document with markups shown:  

1. Select “Print” from the “File” pull-down menu. 

2. Click the small drop-down arrow next to “Print what,” and select “Document 
showing markup.”  You can also choose to print just a list of markup.  
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Create Different Versions of a Document  
You can save multiple versions of a document within the document itself at many stages 
of its evolution. Microsoft Word will save only the differences between versions, not an 
entire copy of each version, therefore, you can save disk space. Later, you can go back 
and review, open, print or delete earlier versions. It is different from the “Save as” option 
which saves the entire copy of the document as a separate file. There are some situations 
when you want to save a version of a document. For example, you might want to save a 
version when you or the student makes changes to the document and make a note on what 
changes are made, who made those changes and when.  
 

1. Select “Versions” from the “File” pull-down menu.  
 

 
2. Form the pop-up window, you can check the checkbox “Automatically save a 

version on close” to automatically save a version of the document whenever you 
close it. The “Comments” for this version will be automatically entered as 
“Automatic Version.”  Click “Save Now…” to save a version manually.  
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3. From the “Save Version” window, enter your comments on this version you are 
saving. Then click on “OK.” 

 

 
4. You can click on “Version” from the “File” pull-down menu again to open or delete 

previous versions. 
 

 
 

Alternatively, you can double click the “Versions” icon at the bottom of the WORD 
screen to access previous versions.  
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File Naming Conventions 
 
Each semester, you may receive many files from students. Therefore, it is especially 
important for both you and your students to establish file naming conventions. 
 
You can assign numbers to your writing projects, and ask the students to name their files 
as “A#_Lastname” (A# represents assignment number), for example, “A1_Zhu.” If they 
will submit several versions of the assignment, ask them to add version number (V#) 
following the assignment number, for example, “A1(V2)_Zhu” (Note: ask them to add 
first name is there is someone else in the class who shares the same last name). 
 
After you make comments and changes to the file submitted by the students, you can save 
it either as a separate file (using the “Save as…” option under the “File” pull-down 
menu) or save it as a new version (using the “Versions” option under the “File” pull-
down menu), and name it as “A#_Lastname_YourInitialsComments,” for example, 
“A1_Zhu_BGComments.” For version 2, name it as “A1(V2)_Zhu_BGComments,” so 
on and so forth. If you save the file as a new version, you can enter the name in the 
“Comments on version” dialogue box.   
 
You can come up with your own file naming conventions as long as it’s easy for you to 
manage the many files and versions.  
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