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Objectives 

 Modify your photograph 

 Correct exposure problems and red eye 

 Combine photographs to create panoramas 

 Create a digital contact sheet 

 Print customized print packages 
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Manipulating your Digital Photos with Photoshop 
Whether you have digital photographs or photographs that you have scanned 
electronically, you may find that there are times that you would like to manipulate them. 
This manipulation may include cropping the photo, getting rid of red eye, erasing dust 
spots or repairing scratches. This seminar will walk you through the process of correcting 
“not so perfect” photographs as well as working with images to create panoramas, digital 
contact sheets and customized picture packages as well as save files in the appropriate 
file format. 

NOTE: There are direct links to help documentation for the information covered in 
today’s class. In Photoshop CS2, go to: Help > How to Enhance Photos 

Before you begin:  It is best practice to save a working copy of your photograph in 
Photoshop (.psd) format before you begin working on it. Typically digital cameras save 
your images in a .jpg format. Because JPG files are designed to be compressed (relatively 
small files), you will notice that if you leave the file as a JPG, you will begin to lose 
image quality during the editing and resaving process. JPGs are referred to as a lossy file 
type “with losses” to image quality. They are small files without the requirement for full 
recoverability.  

Later you can save to a specific format for either print or the web. Keeping the file in .psd 
format gives you the flexibility to export to various file formats to keep imagines 
consistent from one medium to the next (ie. .jpg for the web, .tiff or .eps for print) 

Choosing an Image Mode 
You can convert Photoshop images to a number of images or color modes, such as 
grayscale, RGB or CMYK. The mode you specify controls how color information is 
defined in the image.  By selecting a particular color mode, you are choosing to work 
with a particular color model (a numerical method for describing color). You should 
specify an image mode based on the range of colors that you want the image to display 
and the image’s intended use, such as screen or print.  

Color modes determine the number of colors, the number of channels, and the file size of 
an image. Choosing a color mode also determines which tools and file formats are 
available. 

Color Modes Description 
Grayscale Defines each image pixel as black, white, or a 

shade of gray.  

RGB Defines image pixels in combination of red, 
green, and blue components. This format is 
used for images that will be displayed on the 
screen. 

CMYK Defines pixels as a combination of cyan, 
magenta, yellow and black. Used typically for 
commercial or printing. 
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Modify your photograph 

Crop and straighten a photo 
Cropping is the process of removing an unwanted part of the image to create a new 
image. A primary reason for cropping is to improve the image composition in the new 
image or to remove any outside “noise” or clutter from a photograph.  

 

See example below: 

Before After 

  

To crop an image: 

1. Open the photograph. 

2. Select the Crop tool.  

3. If necessary, use the options bar to set any Crop tool options. 

4. Drag over the part of the image you want to keep to create a marquee. The 
marquee doesn’t have to be precise—you can adjust it later. 

5. If necessary, adjust the cropping marquee: 

• To move the marquee to another position, place the pointer inside the 
bounding box and drag.  

• To scale the marquee, drag a handle. To constrain the proportions, hold 
down Shift as you drag a corner handle. 

• To rotate the marquee, position the pointer outside the bounding box (the 
pointer turns into a curved arrow), and drag. To move the center point 
around which the marquee rotates, drag the circle at the center of the 
bounding box. 

NOTE: In Photoshop, you can’t rotate the marquee for an image in Bitmap mode. 

Do one of the following: 

1. To complete the crop, press Enter (Windows) or Return (Mac OS), click the 
Commit button in the options bar, or double-click inside the cropping 
marquee. 
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2. To cancel the cropping operation, press Esc or click the Cancel button in the 
options bar. 

Crop and Straighten Automation tool 

The Crop tool in Photoshop has an additional option that allows you to transform the 
perspective in an image. This is very useful when working with images that contain 
keystone distortion. Keystone distortion occurs when an object is photographed from an 
angle rather than from a head on view. For example, if you take a picture of a tall 
building from ground level, the edges of the building appear closer to each other at the 
top than they do at the bottom.  This is also very useful when you have scanned images 
that were placed onto the scanning bed in a crooked fashion. 

Use the automation tool called Crop and Straighten to automatically straighten an 
image. 

1. Open your image. 

2. Use Image > Canvas Size and add some space around the photo to give 
Photoshop some working room. 

3. Choose File > Automate > Crop and Straighten Photos. 

 

Correct exposure problems and red eye 

To add contrast to a photo 
If the image needs overall contrast because it doesn’t use the full tonal range, 
choose Image > Adjustments > Levels. Then drag the Shadow and Highlight 
input sliders inward until they touch the ends of the histogram.  

Adjustment layers 
An adjustment layer applies color and tonal adjustments to your image without 
permanently changing pixel values. For example, rather than making a Levels or 
Curves adjustment directly on your image, you can create a Levels or Curves adjustment 
layer. The color and tone adjustments are stored in the adjustment layer and apply to all 
the layers below it.  

Adjustment layers provide the following advantages: 

1. Nondestructive edits. You can try different settings and re-edit the adjustment 
layer at any time. You can also reduce the effect of the adjustment by lowering 
the opacity of the adjustment layer.  

2. Reduced loss of image data through combined multiple adjustments. Each 
time you adjust pixel values directly, you lose some image data. You can use 
multiple adjustment layers and make small adjustments. Photoshop combines all 
the adjustments before it applies them to the image.  

3. Selective editing. Paint on the adjustment layer’s image mask to apply an 
adjustment to part of an image. Later you can control which parts of the image are 
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adjusted by re-editing the layer mask. You can vary the adjustment by painting on 
the mask with different tones of gray.  

4. Ability to apply adjustments to multiple images. Copy and paste adjustment 
layers between images to apply the same color and tone adjustments.  

5. Adjustment layers increase the image’s file size, though no more than other 
layers. If you are working with many layers, you may want to reduce file size by 
merging the adjustment layers into the pixel content layers. Adjustment layers 
have many of the same characteristics as other layers. You can adjust their opacity 
and blending mode, and you can group them to apply the adjustment to specific 
layers. You can turn their visibility on and off to apply their effect or to preview 
the effect. 

To create an adjustment layer 

 Do one of the following: 

• Click the New Adjustment Layer button at the bottom of the Layers 
palette, and choose a layer type. 

• Choose Layer > New Adjustment Layer, and choose an option from the 
submenu. Then name the layer, set other layer options, and click OK.  

 

Photo Filters 
Photoshop CS and above has a new Photo Filters effect. It is 
located in the Image > Adjustments > Photo Filter. It’s 
primarily used for photographers who want to apply familiar 
filter effects to their image, rather than use the program’s color 
correction facilities or to add filter-like color for special effects. 

 

Some filtering options include Sepia, Underwater and other 
warming and cooling filters. 
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Retouching Photographs  
Photoshop includes many retouching tools. These tools will help you to touch up or 
restore any electronic photograph. The chart (below) lists each of the retouching tools in 
Photoshop and their function. Search for “Retouching Tools Gallery” in the Help Menu 
for a sample imagine of each tool in action.  

In today’s class, we will use the Red Eye, Spot Healing Brush, Healing Brush, Patch and 
Dodge/Burn tools.   

Tool Function 

The Spot Healing Brush tool Removes blemishes and objects. 

The Healing Brush tool Paints with a sample or pattern to repair 
imperfections in an image. 

The Patch tool Repairs imperfections in a selected area of 
an image using a sample or pattern. 

The Red Eye tool Removes the red reflection caused by a 
flash. 

The Clone Stamp tool  Paints with a sample of an image. 

The Pattern Stamp tool Paints with part of an image as a pattern. 

The Eraser tool  Erases pixels and restores parts of an image 
to a previously saved state. 

The Background Eraser tool Erases areas to transparency by dragging. 

The Magic Eraser tool  Erases solid-colored areas to transparency 
with a single click. 

The Blur tool Blurs hard edges in an image. 

The Sharpen tool Sharpens soft edges in an image. 

The Smudge tool Smudges data in an image. 

The Dodge tool Lightens areas in an image. 

The Burn tool Darkens areas in an image. 

The Sponge tool Changes the color saturation of an area. 

Red Eye 
Red eye is caused by a reflection of the camera flash in the subject’s retina. You’ll see it 
more often when taking pictures in a darkened room because the subject’s iris is wide 
open. To avoid red eye, use the camera’s red eye reduction feature or use a separate flash 
unit that you can mount on the camera farther away from the camera’s lens. 
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To remove red eye 

The Red Eye tool removes red eye in flash photos of people and white or green 
reflections in flash photos of animals. 

1. Select the Red Eye tool. 

2. Click in the red eye. If you are not satisfied with the 
result, undo the correction, set one or more of the following options in the options 
bar, and click the red eye again: 

• Pupil Size - Sets the size of the pupil (dark center of the eye). 

• Darken Pupil - Sets the darkness of the pupil.  

 

Spot Healing/Healing Brush tools  
The Spot Healing Brush tool quickly removes blemishes and other 
imperfections in your photos. The Spot Healing Brush works 
similarly to the Healing Brush: it paints with sampled pixels from 
an image or pattern and matches the texture, lighting, transparency, 
and shading of the sampled pixels to the pixels being healed. Unlike the Healing Brush, 
the Spot Healing Brush doesn’t require you to specify a sample spot. The Spot Healing 
Brush automatically samples from around the retouched area. 

To use the Spot Healing Brush tool 

1. Click once on the photos imperfection. 

The Healing Brush tool lets you correct imperfections, causing them to disappear into 
the surrounding image. Use the Healing Brush tool to paint with sampled pixels from an 
image or pattern. This tool matches the texture, lighting, transparency, and shading of the 
sampled pixels to the pixels being healed. As a result, the repaired pixels blend 
seamlessly into the rest of the image. 

To use the Healing Brush tool 

1. Select the Healing Brush tool. 

2. Click the brush sample in the options bar and set brush options in the pop-up 
palette: 

3. Choose a blending mode from the Mode menu in the options bar. Choose Replace 
to preserve noise, film grain, and texture at the edges of the brush stroke.  

4. Choose a source to use for repairing pixels in the options bar: Sampled to use 
pixels from the current image, or Pattern to use pixels from a pattern. If you chose 
Pattern, select a pattern from the Pattern pop-up palette. 

5. Select Aligned in the options bar to sample pixels continuously, without losing 
the current sampling point, even if you release the mouse button. Deselect 
Aligned to continue to use the sampled pixels from the initial sampling point each 
time you stop and resume painting. 
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6. Select Use All Layers in the options bar to sample data from all visible layers. 
Deselect Use All Layers to sample only from the active layer. 

7. For the Healing Brush tool in sampling mode, set the sampling point by 
positioning the pointer in any open image and Alt-clicking (Windows) or Option-
clicking (Mac OS).  

NOTE: If you are sampling from one image and applying to another, both images 
must be in the same color mode unless one of the images is in Grayscale mode. 

8. Drag in the image.  

9. The sampled pixels are melded with the existing pixels each time you release the 
mouse button. Look in the status bar to view the status of the melding process. 

Patch tool 
The Patch tool lets you repair a selected area with pixels from another area or a pattern. 
Like the Healing Brush tool, the Patch tool matches the texture, lighting, and shading of 
the sampled pixels to the source pixels. You can also use the Patch tool to clone isolated 
areas of an image. 

To repair an area using sampled pixels  

1. Select the Patch tool. 

2. Drag in the image to select the area you want to repair, 
and select Source in the options bar.  

3. Drag in the image to add to the existing selection. 

 

NOTE: 

• If Source is selected in the options bar, drag the selection border to the area from 
which you want to sample. When you release the mouse button, the originally 
selected area is patched with the sampled pixels. 

• If Destination is selected in the options bar, drag the selection border to the area 
you want to patch. When you release the mouse button, the newly selected area is 
patched with the sampled pixels. 

  

Dodge and Burn tool 
The Dodge and Burn tools are used to lighten (dodge) or darken (burn) areas of the 
image. The Dodge tool and the Burn tool are based on a traditional photographer’s 
technique for regulating exposure on specific areas of a print. Photographers hold back 
light to lighten an area on the print (dodging) or increase the exposure to darken areas on 
a print (burning).  
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To use the Dodge tool or the Burn tool 

1. Select the Dodge tool or the Burn tool. 

2. Choose a brush tip and set brush options in the options bar. 

3. In the options bar, select one of the following: 

• Midtones to change the middle range of grays 

• Shadows to change the dark areas 

• Highlights to change the light areas 

4. Specify the exposure for the Dodge tool or the Burn tool. 

To remove a color cast with Auto Color 
The Auto Color command adjusts the contrast and color of an image by searching the 
image to identify shadows, midtones, and highlights. By default, Auto Color neutralizes 
the midtones and clips the shadows and highlight pixels by 0.5%.  

• Choose Image > Adjustments > Auto Color. The application of Auto Color is 
automatic with this option. You cannot adjust any of the options in the following 
steps. 

To sharpen a photo using Unsharp Mask 
If your image is multilayered, select the layer containing the image you want to sharpen. 
You can apply Unsharp Mask to only one layer at a time, even if layers are linked or 
grouped. You can merge the layers before applying the Unsharp Mask filter.  

1. Choose Filter > Sharpen > Unsharp Mask. Make sure the Preview option is 
selected. 

2. Click the image in the preview window and hold down the mouse to see how the 
image looks without the sharpening. Drag in the preview window to see different 
parts of the image, and click + or – to zoom in or out. 

• Although there is a preview window in the Unsharp Mask dialog box, it’s best to 
move the dialog box so you can preview the effects of the filter in the document 
window. 

3. Drag the Radius slider or enter a value to determine the number of pixels 
surrounding the edge pixels that affect the sharpening. The greater the radius 
value, the wider the edge effects. And the wider the edge effects, the more 
obvious the sharpening. 

4. The Radius value varies according to the subject matter, the size of the final 
reproduction, and the output method. For high-resolution images, a Radius 
value between 1 and 2 is usually recommended. A lower value sharpens only 
the edge pixels, whereas a higher value sharpens a wider band of pixels. This 
effect is much less noticeable in print than on-screen, because a 2-pixel radius 
represents a smaller area in a high-resolution printed image.  
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5. Drag the Amount slider or enter a value to determine how much to increase the 
contrast of pixels. For high-resolution printed images, an amount between 150% 
and 200% is usually recommended. 

TIP: If applying Unsharp Mask makes already bright colors appear overly saturated, 
choose Edit > Fade Unsharp Mask and choose Luminosity from the Mode menu. 

 

Adding Some Special Effects 

Filters 
Filters let you change the look of your images, for instance by 
giving them the appearance of impressionistic paintings or 
mosaic tiles, or adding unique lighting or distortions. You can 
also use some filters to clean up or retouch your photos. 

To apply a filter, go to the Filter drop down menu. 

Categories include: Artistic, Blur, Brush Strokes, Distort, 
Noise, Pixelate, Render, Sharpen, Sketch, Stylize, Texture, 
Video, and Other 

The Fresco Feature (Filter > Artistic > Fresco) was applied to the image above. 

TIP: Consider applying a filter to only part of an image. If you select an object 
and then select the inverse (Select > Inverse), you would apply the filter only to 
the selected area. 

Feathering 
Feathering is today's software term for the traditional technique known as 
vignetting: a soft edged border around an image which blends into the 
background.  

You can define feathering for the Marquee tool, the Lasso tool, the Polygonal 
Lasso tool, or the Magnetic Lasso tool as you use the tool, or you can add 
feathering to an existing selection. Feathering effects become apparent when you 
move, cut, copy, or fill the selection. 
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1. Use your selection tool to make a selection (We’ll use the elliptical marquee in 
today’s class). 

2. Set feathering on the options toolbar. 

3. Set your background color 

4. Select > Inverse. 

5. Press Delete. 

Adding a Duotone 

Duotone takes a monochrome grayscale image and allows you to take the 
tonal range, from lightest tones to darkest, and allocate a different color to 
specific part of the tonal range. Typically you'll use black for the shadows 
and a lighter tone of another color for the midtones and highlights.  

Desktop printers can simulate duotone mode’s color output but do not have 
the actual additional ink colors specified in the file. 

To create a duotone: 

1. Convert image to Grayscale mode, Image > Mode > Grayscale. 

2. While in Grayscale mode, choose Image > Mode > Duotone. 

3. When the Duotone Options dialog box pops up, choose Duotone 
from the Type drop down list. 

4. Click the colored box next to Ink 2 to select a custom color for the second shade. 

5. Click the spectrum in the center of the Custom Colors dialog box to choose a 
particular color range, then click on the exact color swatch you want from the 
patch on the left side of the dialog box.  

6. Click on OK twice to apply the duotone. 

 

Before After 
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Making a photo frame 
You can make a photo frame by increasing the canvas size and filling it with a color or 
using one of the prerecorded actions to make a styled photo 
frame.  

1. Open the Actions palette. Choose Window > Actions. 

2. Choose Photo Frames from the Actions palette menu. 

3. Choose one of the photo frame actions from the list. 

4. Click the Play Action button. 

5. The action plays, creating the frame around your photo. 

NOTE: Photo Corner Photo Frame Action was applied to the photograph on the left! 

 

To change the print dimensions and resolution of an image 
• Choose Image > Image Size. 

Change the print dimensions, image resolution, or both: 

• To change only the print dimensions or only the resolution and adjust the total 
number of pixels in the image proportionately, make sure that Resample Image is 
selected. Then choose an interpolation method.  

• To change the print dimensions and resolution without changing the total number 
of pixels in the image, deselect Resample Image. 

• To maintain the current ratio of image width to image height, select Constrain 
Proportions. This option automatically changes the width as you change the 
height, and vice versa. 

• Under Document Size, enter new values for the height and width. If desired, 
choose a new unit of measurement. Note that for Width, the Columns option uses 
the width and gutter sizes specified in the Units & Rulers preferences. 

• For Resolution, enter a new value. If desired, choose a new unit of measurement. 

• To restore the initial values displayed in the Image Size dialog box, hold down 
Alt (Windows) or Option (Mac OS), and click Reset. 
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Resolution  
 

Resolution is the number of spots of information there are in a given area; ppi/dpi 
tells how fine a grid of pixels/ink dots will be used to represent the image; the more 
pixels/dots per inch, the more detail in the image. 
 
Rules of thumb for Resolution 
 
A typical computer or web browser displays images at 72 ppi.  Therefore, your final 
image resolution should be in this same range (72-96 ppi.) 
 
The average printer reproduces images at 200-300 dpi.  Therefore, your final image 
resolution for printed images should be in this same range (300-600 dpi.) 
 
If you are sending an image over email, use a final image resolution of 150 ppi or less 
to give decent quality with a small file size. 
    
   Examples: 
 
   1" x 1" image @ 72 ppi = 5184 pixels (72 height x72 width) 
   1" x 1" image @ 300 ppi = 90,000 pixels (300 height x 300 width) 

 

Saving for the various file formats 
The final output for your photograph will determine which file format you save the image 
as. If you have the Photoshop file (.psd) and need to use the photograph for both on a web 
site and for a printed publication, you can save multiple copies. 

The charts (below) outline some of the file formats for web and print and the advantages 
to that particular file format. 

 

Web 

JPEG (Joint Photographic Experts Group) 

• Best for photos or continuous tone, full-color 
images 

• Uses 16 million colors 

• Browsers use reasonable approximations 

• Work in RGB mode 

• Uses lossy compression 

• Saving (Standard, Optimized, Progressive) 

GIF (Graphics Interchange Format) 

• Best for solid color images (i.e. buttons, 
logos) 

• Uses 256 colors 

• Browsers use 216 colors 

• Work in Indexed mode 

• Good compression 

• Interlaced 
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Print 

TIFF (Tagged-Image File Format) 

• Bitmap image format supported by virtually 
all paint, image-editing, and page-layout 
applications.  

• Virtually all desktop scanners can produce 
TIFF images.  

• TIFF format supports CMYK, RGB, Lab, 
Indexed Color, and Grayscale images with 
alpha channels and Bitmap mode images 
without alpha channels.  

• Photoshop can save layers in a TIFF file; 
however, if you open the file in another 
application, only the flattened image is 
visible. Photoshop can also save annotations, 
transparency, and multiresolution pyramid 
data in TIFF format. 

EPS (Encapsulated PostScript) 

•  EPS files can contain both vector and bitmap 
graphics.  

• It is supported by virtually all graphics, 
illustration, and page-layout programs. EPS 
format is used to transfer PostScript artwork 
between applications. When you open an 
EPS file containing vector graphics, 
Photoshop rasterizes the image, converting 
the vector graphics to pixels. 

• EPS format supports Lab, CMYK, RGB, 
Indexed Color, Duotone, Grayscale, and 
Bitmap color modes, and does not support 
alpha channels.  

• EPS does support clipping paths. 

 

To Save for the Web 

1. Choose File > Save For Web 

2. Click a tab at the top of the dialog box (document window in 
ImageReady) to select a display option: Optimized, 2-Up, or 4-Up. If you 
select 4-Up, click the preview you want to optimize. 

3. Make optimization changes as necessary. 

4. Click Save. 

To Save for Print 

1. Choose File > Save As. 

2. Select the appropriate format from the drop down menu. 

3. Click Save. 
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Combine photographs (photomerge) to create panoramas 
The photomerge feature automatically arranges and seamlessly combines multiple images 
to create a panorama. While this is a great feature of Photoshop, check to see if it is an 
option on your camera first. 
Once your images are arranged, the Photomerge dialog box offers several tools to refine 
the composition. Along the left side there are tools to rotate, zoom, pan, and set the 
vanishing point. You can choose to have Photoshop perform a normal merge or apply 
perspective correction. When perspective correction is enabled, you can also choose to 
apply cylindrical mapping, which reduces the "bow-tie" effect often caused by 
perspective correction.  

To create a photomerge (panorama): 

1. File > Automate > Photomerge 

2. Select the files or folders you 
would like to merge. 

3. Click OK. 

4. Use the Photomerge window to 
make adjustments, if necessary. 

5. Click OK when finished. 

Tips when taking digital pictures that you plan to 
merge. 

• Use a tripod (if possible) to ensure that it is level before shooting. Otherwise, keep 
as steady as possible. 

• Capture between 20 to 30 percent overlap between images.  
• Avoid scenes with moving objects in them.  
• Correct for any significant color and exposure differences in the shots before 

merging.  
 
Create a digital contact sheet 
Contact sheets let you easily preview and catalog groups of images by displaying a series 
of thumbnails on a single page. You can automatically create and place thumbnails on a 
page using the Contact Sheet II command. This feature is great if you are trying to 
determine which digital images you would like to print. 

1. Choose File > Automate > Contact Sheet II 

2. In the Contact Sheet II dialog box, specify the images to use by choosing one of 
the following from the Use menu in the Source Images area: 

• Current Open Documents-Uses any image that is currently open in Photoshop.  
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• Folder-Lets you click Browse (Windows) or Choose (Mac OS) to specify the 
folder containing the images you want to use. Select Include All Subfolders to 
include images inside any subfolders. 

3. In the Document area, specify the dimensions, resolution, and color mode for the 
contact sheet. Select Flatten All Layers to create a contact sheet with all images 
and text on a single layer. Deselect Flatten All Layers to create a contact sheet in 
which each image is on a separate layer and each caption is on a separate text 
layer.  

4. In the Thumbnails area, specify layout options for the thumbnail previews. 

• For Place, choose whether to arrange thumbnails across first (from left to 
right, then top to bottom) or down first (from top to bottom, then left to right). 

• Enter the number of columns and rows that you want per contact sheet. The 
maximum dimensions for each thumbnail are displayed to the right, along 
with a visual preview of the specified layout. 

• Select Use Auto-Spacing to let Photoshop automatically space the thumbnails 
in the contact sheet. If you deselect Use Auto-Spacing, you can specify the 
vertical and horizontal space around the thumbnails. The contact sheet 
preview in the dialog box is automatically updated as you specify the spacing. 

• Select Rotate For Best Fit to rotate the images, regardless of their orientation, 
so they fit efficiently on a contact sheet. 

• When Rotate For Best Fit is deselected, thumbnails appear in their correct 
orientation (left). When it is selected, the pictures are rotated to achieve the 
best fit (right). 

5. Select Use Filename As Caption to label the thumbnails using their source image 
file names. Use the menu to specify a caption font and font size. 

6. Click OK. 

 

Print customized picture packages 
With the Picture Package command, you can place multiple 
copies of a source image on a single page, much as portrait 
studios do with school photos and other photo packages. 
You also have the option of placing different images on the 
same page. You can choose from a variety of size and 
placement options to customize your package layout. 

To put multiple photos into a picture package: 

1.  Choose File > Automate > Picture Package. If you 
have multiple images open, Picture Package uses the 
frontmost image.  
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2. Add one or more images to the layout by doing one of the following: 

• In the Source Images area of the Picture Package dialog box, choose either 
File or Folder from the Use menu and click Browse (Windows) or Choose 
(Mac OS). If you choose Folder, you can select Include All Subfolders to 
include images inside any subfolders. 
 

3. Click a placeholder in the preview layout and browse to select an image. 

4. Click a placeholder in the Picture Package preview layout, then browse to select 
an image. 

5. Drag an image from the desktop or a folder into a placeholder. 

6. Add an image to a picture package by dragging the image from the desktop into a 
placeholder. 

7. You can change any image in the layout by clicking a placeholder and browsing 
to select an image. 

8. In the Document area of the Picture Package dialog box, select page size, layout, 
resolution, and color mode. A thumbnail of the chosen layout appears on the right 
side of the dialog box. You can also create your own custom layouts.  

9. Select Flatten All Layers to create a picture package with all images and label text 
on a single layer. Deselect Flatten All Layers to create a picture package with 
separate image layers and text layers (for labels). If you place each image and 
label on a separate layer, you can update your picture package after it’s been 
saved. However, the layers increase the file size of your picture package. 

10. In the Label area, choose the source for label text from the Content menu or 
choose None. If you choose Custom Text, enter the text for the label in the 
Custom Text field. 

11. Specify font, font size, color, opacity, position, and rotation for the labels.  

12. Click OK. 

NOTE: There are also options to customize a print package. 
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Resources 

ITS Training Services 

Training Services Web Site: http://its.psu.edu/training/ 

Free Seminar Handouts on the Web: 
http://its.psu.edu/training/resources/handouts/ 

Web-Based Training: http://wbt.psu.edu/ 

Penn State Help Resources 

e-Portfolio Web Site: http://portfolio.psu.edu/ 

University Learning Centers: http://www.ulc.psu.edu/ (Technology Tutoring in 
Room 7 Sparks, University Park) 

Help Desk: http://css.its.psu.edu/consulting/ 

 

 


