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Objectives 

PowerPoint 2003 is a powerful tool for creating or enhancing presentation. This 
workshop is geared toward novice PowerPoint users. After this workshop, you should be 
able to:  

• Create new PowerPoint presentations using different options  
• Work with different view options  
• Insert/Rearrange/Remove/hide slides  
• Insert/Edit text  
• Insert/Edit pictures  
• Insert/Edit diagrams and organization charts  
• Insert/Edit tables  
• Insert/Edit charts  
• Insert/Edit movie and sounds clips 
• Save and print presentations  
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The PowerPoint Interface 
 
Click on “Start >> All Programs >> Microsoft Office >> Microsoft Office PowerPoint 
2003” to open PowerPoint.  
 
 
 

 
 
 

Formatting 
Toolbar 

Task Pane 

View 
Options 

Slide Pane

Standard 
Toolbar 

Menu Bar 

Slide Tab Outline Tab 

Notes Pane
Drawing Toolbar 

• Menu bar:  the toolbar at the top of the screen. 
• Standard toolbar: provides commonly used tools such as create new file, open, 

save, print, etc.  
• Formatting toolbar: provides tools for formatting text in the presentation 
• Outline tab: displays slide text in outline form.  
• Slides tab: displays slide thumbnails.  
• Slide pane:  displays the current slide.  
• Notes Pane: displays the speaker notes for the current slide.  
• Task Pane: displays commonly used tools to help you accomplish certain task.  
• View Options: Display slides in normal view, slide sorter view, or slide show 

view.  
• Drawing toolbar: provides tools for drawing, AutoShapes, text boxes, WordArt 

and graphics.  
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Different View Options 

PowerPoint has four view options:  
1. Normal View: the main editing view that you use to write and design your 

presentation.  
2. Slide Sorter View: displays slides in thumbnail form which allows you to easily 

rearrange the order of your slides.  
3. Slide Show View: full screen view to display your presentation to the audience.  
4. Notes Page View: displays each slide with its accompanying speaker notes.  

 
The four view options can be accessed from the “View” pull-down menu.  
 

 
 
The Normal, Slide Sorter and Slide Show view options are also available at the bottom 
left corner of the PowerPoint interface.  
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Create Your PowerPoint Presentation 

There are different options to create your PowerPoint presentation. When you click on 
“New” from the “File” pull down menu to create a new presentation, the following task 
pane will appear on the right side of your screen. You will see five options:   
 

    
• Blank presentation: This option allows you to start with slides that have minimal 

design and no color applied to them.  
• From design template: This option allows you to apply a PowerPoint template 

that already has a design concept, fonts, and color scheme. You can choose from a 
list of templates that comes with PowerPoint or use your own template. 

• From AutoContent Wizard: This option allows you to apply a design template 
that provides you with suggestions for text on your slides. You can then type your 
own text.  

• From existing presentation: This option allows you to create a copy of an 
existing presentation so you can make design and content changes to it for a new 
presentation, without altering the original. 

• Create a photo album: This option allows you to create a photo album 
presentation which consists of a title slide and a collection of photos, one or more 
per slide. You can insert multiple pictures from a file, disk, scanner, digital or web 
camera to your photo album.  

 
Note: if you don’t see the task pane, click on “View >> Task Pane.” 
 

 6



Working with Slides 

Insert New Slides 
Click on the “Insert” pull-down menu and select “New Slide.”  
 

 
 
Alternative ways to insert a new slide:  

• Click on the “New Slide” icon on the formatting toolbar (If you don’t see the 
formatting toolbar, go to “View >> Toolbars >> Formatting”). 
 

• Click on the slide tab area and select “New Slide”. 
  

 
 

Delete Slides 
To delete a slide:  

1. Go to either the “Outline” tab or the “Slides” tab in the “Normal View” or go to 
the “Slide Sorter View.”  

2. Select the slide you want to delete (Tip: hold down the “Ctrl” key to select 
multiple slides) 
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3. From the “Edit” pull-down menu, select “Delete Slide.” 
 

 
Rearrange Slides 
To rearrange slides:  

1. Go to either the “Outline” tab or the “Slides” tab in the “Normal View” or go to 
the “Slide Sorter View.”  

2. Select the slide (Tip: hold down the “Ctrl” key to select multiple slides) 
3. Drag the selection to a new location.  

 
Hide Slides 
You can hide certain slides when you run the presentation, to hide a slide:  

1. On the “Slides” tab in the normal view, right click on the slide you want to hide.  
2. Select “Hide Slide” from the pop up menu. (Alternatively, you can select “Hide 

Slide” from the “Slide Show” pull-down menu).  
 

 
3. The hidden slide icon appears with the slide number inside, next to the slide 

you have hidden. 

Note: The slide remains in your file, even though it is hidden when you run the 
presentation. 
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Select a Slide Layout 
 

When a new slide is inserted, the “Slide Layout” task pane appears on the right side of 
the screen (If the “Slide Layout” task pane is not visible, click on the “Format” pull-down 
menu and then select “Slide Layout”). Click on the slide layout thumbnail to apply a slide 
layout to selected slides.   
 

 
 
The slides layouts are divided into four categories according to their purposes: Text 
Layouts, Content Layouts, Text and Content Layouts, and other Layouts. Each layout 
contains text box placeholders (boxes with dotted or hatch-marked borders) which allows 
you to add text and/or content placeholders which allows you to add six types of content: 
Table, Chart, Clip Art, Picture, Diagram, Organization Chart, or Media Clip.   
 

Text Box 
Placeholder 

Content 
Placeholder 
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Add Text to Slides 

Add Text to Slides via Text Box Placeholders 
If you select a slide layout that includes text box placeholders, such as any layout under 
“Text Layouts” category, you can directly enter text in those text box placeholders.  
 

 
 
Add Text to Blank Slides  
If you want to start from scratch and select “Blank” layout under the “Content Layouts” 
category, then you need to insert text box placeholders in order to add text to the slide.   
 
Insert a Text Box Placeholder 

1. From the “Insert” pull-down menu, click “Text Box” 
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Alternatively, you can click on the “Text Box” icon from the drawing toolbar.  
 

 
2. Left click on the slide and hold down the mouse key to drag a new text box.  
3. Click inside the text box placeholder and type needed text.  

 
Note: you can use the same procedure to add additional text box placeholders to either a 
slide with text box placeholders or a blank slide.  
 
Move, Resize and Rotate Text Box Placeholders 

• To move a text box placeholder, place the cursor on the placeholder, the cursor 
turns into a four-headed arrow. Click and hold down the mouse button, and then 
drag the placeholder to the new location.   

• To resize a text box placeholder, click on the placeholder and the resizing handles 
will appear. Drag the resizing handle to resize. 

• To rotate a text box placeholder, click on the placeholder and the rotating handles 
will appear (green handle). Drag the rotating handle to make it rotate certain 
degrees.    

Rotating Handles 

Resizing Handles 

 
• To delete a text box placeholder, place the cursor on the placeholder. When the 

cursor turns into a four-headed arrow, click to select the placeholder, and then 
press the “Delete” key to delete the entire placeholder.  
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Add Content to Slides via Content Placeholders 

You can add six types of content to slides that includes content placeholders: Table, 
Chart, Clip Art, Picture, Diagram, Organization Chart, or Media Clip. Select the slide 
layout that includes content placeholders (If the “Slide Layout” task pane is not visible, 
click on the “Format” pull-down menu and select “Slide Layout”), such as any layout 
under “Text and Content Layouts” category, you can then click on the corresponding icon 
to add a specific content.  
 

Insert and Edit a table 

Insert a table 
Table helps you organize information on a PowerPoint slide. To insert a table, click on 
the “Insert Table” icon inside the content placeholder.  

 

Choose the number of columns and rows from the “Insert Table” pop up window and 
click “OK.” 
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Alternative ways to insert a table:  

• From the “Insert” pull down menu, select “Table”  

• You can also insert a table by clicking on the “Insert Table” button on the 
standard toolbar. In the drop-down box, click and drag the cursor across the 
number of rows and columns you want for your table, then release the mouse 
button, the table will be created.  

Edit a Table 
To edit a table, select “View >> Toolbar >> Tables and Boarders,” and the “Tables and 
Boarders” toolbar will appear which provide you options to edit the table.  
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Insert and Edit a Chart 

Insert a Chart 
To add a chart to your PowerPoint slide, click on the “Insert Chart” icon inside the 
content placeholder.  

 

A sample datasheet and corresponding column chart will appear on your slide. 
PowerPoint has included some sample data. The columns in the chart are the graphical 
representation of the numbers in the datasheet.  

Alternative ways to insert a chart:  

• From the “Insert” pull down menu, select “Chart”  
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• You can also insert a chart by clicking on the “Insert Chart” button on the 
standard toolbar.  

 
 
Enter/Edit the Data 
You can replace the data in the sample data sheet with your own. To add a new column, 
go to the next empty column on the datasheet, click inside a cell, and enter the data. To 
delete a column, click on the column heading, then click on “Edit” >> “Delete.” As you 
enter/edit the data, you will notice the corresponding bar on the chart changes 
accordingly. 
 
Once you are done entering the data, exit the datasheet by clicking anywhere outside the 
datasheet, and it will disappear. If you need to make revisions to the chart, double-click 
the chart and the datasheet will appear again.  
 
Change Chart Type and Chart Options 
The default chart in PowerPoint is a column chart, to change the chart type:  

1. Double click on the chart you want to change.  
2. From the “Chart” pull down menu, select “Chart Type” 
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3. From the “Chart Type” dialogue box, select the desired chart type and click “OK”   

 

From the “Chart” Pull down menu, you can also select “Chart Options” to change other 
chart settings.  
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Insert and Edit Clip Art 

Insert a Clip Art 
To insert a clip art to your slide, click on the “Insert Chart” icon inside the content 
placeholder.  

 

From the “Select Picture” pop up window, search for and select the clip art you like, and 
then click “OK.”  

Alternative ways to insert a clip art:  

• From the “Insert” pull down menu, select “Picture >> Clip Art”  

 17



The clip art task pane will open on the right side of the screen.  

1. In the “Search for” box, type a word that describes the clip 
art or type in all or some of the file name of the clip art.  

2. In the “Search in” box, click the drop-down arrow to 
select the check box next to the collections you want to 
search.  

3. In the “Results should be” box, click the drop-down arrow 
to select the check box next to the media file types you 
want to search.  

4. Click on the “Go” button next to the “Search for” box. 

5. From the search result, click on an image that you want to 
insert into your slide.  
 
You will notice when you move your cursor over an 
image, a bar will appear on the right edge of the image 
with a drop-down arrow. Click on the arrow, and you will 
see a pull down menu with a number of options.  
 
Note: If there is a small yellow star symbol in the lower 
right corner of the clip art, that indicates that the clip art is 
animated.  
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• You can also use the “Insert Clip Art” button on the drawing toolbar located at the 

bottom of the screen to insert a clip art. (If you don’t see the drawing toolbar, go 
to “View>>Toolbars>>Drawing” to turn on the drawing toolbar). 

 

 
Edit a Clip Art 
To edit a clip art, go to “View >> Toolbar >> Picture,” the “Picture” toolbar will appear 
which provides you options to edit the clip art. 
 

 
 

Insert and Edit Pictures from File 

Insert Pictures 
To insert a picture saved somewhere on your computer or on a disk to the current slide, 
click on the “Insert picture” icon inside the content placeholder.  

 
 
The “Insert Picture” window will open. Navigate and select the picture you want to insert 
into the slide and click on “Insert.”  
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Alternative ways to insert a picture from file:  

• From the “Insert” pull down menu, select “Picture >> From File”  

 
• You can also use the “Insert Picture” button on the drawing toolbar to insert 

pictures from file.  
 

 
Edit Pictures 
To edit a picture, go to “View >> Toolbar >> Picture,” the “Picture” toolbar will appear 
which provides you options to edit the picture. Click on the “Compress Pictures” button 
to compress selected pictures or to compress all pictures in the document. It will help 
reduce the size of your PowerPoint file.  
 

 
Note: You can also insert pictures from scanner or digital camera that is connected to the 
computer (go to “Insert >> Picture >> From Scanner or Camera”)  

Insert and Edit Diagrams and Organization Charts 
 
Insert Diagrams and Organization Charts 
Diagrams can be used to show a process or a relationship. Organization charts can be use 
to show hierarchical relationships. To insert diagrams and organization charts, click on 
the “Insert Diagram or Organization Chart” icon inside the content placeholder. 
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The following “Diagram Gallery” will appear. It includes one type of organization chart 
and five types of diagrams:  
 

• Cycle Diagram: shows a process with continuous cycle 
• Radial Diagram: shows relationships of a core element 
• Pyramid Diagram: shows foundation-based relationships 
• Venn Diagram: shows areas of overlap between elements 
• Target Diagram: shows steps toward a goal  

 

 
Select either the organization chart or a diagram, and then click “OK.” 

Alternative ways to insert a diagram or organization chart:  

• From the “Insert” pull down menu, select “Diagram”  
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• You can also use the “Insert Diagram or Organization Chart” button on the 
drawing toolbar to insert organization charts or diagrams.  

 

 
Edit Diagrams or Organization Charts 
After you insert a diagram or organization chart, either “Organization Chart” toolbar or 
“Diagram” toolbar will appear which provide you options to edit the organization chart or 
diagram.  

 

Insert Media Clips from Clip Organizer 
 
You can add a movie or sound clip from the clip organizer. To insert a movie or a sound 
clip, click on the “Insert Media Clip” icon inside the content placeholder.  

 

From the “Media Clip” pop up window, search for and select the meida clip you like, and 
then click “OK.”  

Sound Clip 

 Movie Clip 
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Alternative ways to insert a movie or sound clip from the clip organizer:  

• From the “Insert” pull down menu, select “Movies and Sounds,” and then select 
either “Movie from Clip Organizer” if you want to insert a movie clip or “Sound 
from Clip organizer” if you want to insert a sound clip.  

 
The Clip Art task pane will open on the right side of the screen, search and select the 
media the clip you want to insert it into the slide.  
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Insert Media Clips from File 
You can also choose to insert movie or sound clips saved somewhere on your computer 
or on a disk to the current slide. To add a movie or sound clip from file, click on the 
“Insert >> Movie and Sounds,” then either “Movie from File” or “Sound from File”, 
follow the instructions to navigate to the movie or sound clip saved on your computer or 
on a disk, and then double-click the file to insert it into the slide.  
 

 
A message will be displayed, giving you two choices.  

• Click “Automatically” button to play the movie or GIF automatically when you 
go to the slide.  

• Click “When Clicked” button to play the movie or GIF only when you click it.   
 

 
A movie or sound clip icon will be inserted into the slide.  
 
Note: for sound, you also have the options to insert CD audio track or record and insert 
your own sound (go to “Movies and sounds >> Play CD Audio Track” or “Movies and 
Sounds >> Record Sound).   
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Insert AutoShape 

To insert an AntoShape, click on “AutoShapes” from the “Insert” >> “Picture” menu.  

Alternatively, you can click on the “AutoShapes” button on the drawing toolbar to insert 
AutoShapes. 
 

The “AutoShapes” menu will appear. Place your cursor on each choice, different shapes 
will appear under each choice. Click the shape you want, the cursor will change to a cross 
when you move it into the slide area.  Click and hold down the left mouse button, and 
drag down and to the right to create the shape. Release the button when you are done.  

Insert WordArt 
 
To insert a WordArt, click on “WordArt” from the “Insert” >> “Picture” menu.  
Alternatively, you can use the “Insert WordArt” button on the drawing toolbar to insert 
WordArt.  

 
The following “WordArt Gallery” menu will appear. Select one of the WordArt patterns 
and click on “OK.” 
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The following “Edit WordArt Text” screen will appear.  Type your text, select the font 
and size for the text, if you wish, then click “OK.”  

 
Once the WordArt is inserted, the “WordArt” toolbar will also appear which provides 
you options to edit it. Roll your mouse over each option to learn more about it. 

 
 
Move, Resize and Rotate Pictures, Clip Art, AutoShapes, WordArt, Diagrams and 
Organization Charts 
 
You can use the same methods to move, resize and rotate clip art, pictures inserted from 
you own file, scanner or digital camera, AutoShapes, WordArt, Diagrams and 
Organization Charts.   

• To move a picture, place the cursor on the picture, the cursor turns into a four-
headed arrow. Click and hold down the mouse button, then drag the clip art to the 
new location.   

• To resize a picture, click on the picture and the resizing handles will appear. Drag 
the resizing handle to make it larger or smaller. 

• To rotate a picture, click on the picture and the rotating handles will appear. Drag 
the rotating handle to make it rotate certain degrees.    

Rotating Handles 
Resizing Handles 
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Save a Presentation 
To save a presentation:  

1. From the “File” pull-down menu, select “Save” or Save As.” 
2. Navigate to the location where you want to save the presentation file. 
3. Enter a descriptive name and click “Save.” 

Print Options 
You have several options to print your presentation: print slides, handouts, notes pages, 
or outline view.  

1. Click “Print” from the “File” pull down menu. 
2. From the “Print what” drop down menu, select from the four available printing 

options.  
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