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Objectives 
 
As an instructor, you often need to review student writing projects and provide feedback 
to them. Instead of printing out those writing projects and manually adding your 
feedback, you can easily use Microsoft Word to provide feedback to students 
electronically. Through this hands-on workshop, you will find out how a technology tool, 
such as Word, can make the process of providing feedback to student writing projects 
more efficient and less laborious. After this workshop, you should be able to:  
 

• Use reviewing tools to add comments and track changes 
• Use color coding to indicate specific problems 
• Use a tablet pen to add ink annotations to a document 
• Choose different display and printing options 
• Create different versions of a document 
• Understand file naming conventions 
• Participate in a review that has multiple reviewers 
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Reviewing Toolbar 
 
The reviewing toolbar includes the tools you need to add comments as well as track 
changes you make in the document.  
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To display the reviewing toolbar, from the “View” pull-down menu, select “Toolbars” 
and then click “Reviewing.” 
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Highlight Text 
You can highlight text with different colors (color-code) to indicate specific problems of 
the document. However, you need to communicate with the students the color codes you 
use to review their projects and the associated meanings of them. For example, you can 
use red to indicate ill-structured sentences.   
 
To highlight text with colors:  

1. Highlight the text that you want to color code. 
2. Click on the small drop-down arrow next to the “Highlight” icon on the reviewing 

toolbar and select the color you want to use. 
 

 

 
Add/Edit/Delete Comments 
Add Comments 
To add a comment to the document:  

1. Highlight the text or item you want to comment on. 
2. Click on the “Insert Comment” icon on the reviewing toolbar (Alternatively, you 

can click “Comment” from the “Insert” pull-down menu).  

       
3. Type your comment in the comment balloon  

 
 
Edit Comments 
To edit a comment:  

1. Click inside the balloon for the comment you want to modify. 
2. Edit the text as needed. 
Note: If the comments aren’t displayed, click “Markup” from the “View” pull-down 
menu.  
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Delete Comments 
To delete a single comment: 

1. Select the comment you want to delete, you can use the “Previous” and “Next” 
buttons on the Reviewing toolbar to navigate to specific comment.  

       
2. Click on the “Reject Change/Delete Comment” icon on the reviewing toolbar 

(Alternatively, you can click on the small dropdown arrow next to the “Reject 
Change/Delete Comment” icon and select “Reject Change/Delete Comment,” or, 
you can right click the comment and select “Delete Comment”). 

 
 
To delete comments from specific reviewers:  

1. On the reviewing toolbar, click “Show >> Reviewers,” and then click “All 
Reviewers” to deselect all the reviewers first.  

2. Click “Show >> Reviewers” again, and then select the check boxes next to the 
names of the reviewers whose comments you want to delete. All the comments 
shown in the document are now made from those specific reviewers.  

3. On the reviewing toolbar, click on the “Reject Change/Delete Comment” icon or 
click on the small drop-down arrow next to the icon, and then select “Delete All 
Comments Shown” (Note: This option is grayed out when all reviewers are 
selected). This procedure will delete all comments from the reviewers you have 
selected.  

 

 
To delete all comments: on the Reviewing toolbar, click on the “Reject Change/Delete 
Comment” icon or click on the small drop-down arrows next to the icon, and then select 
“Delete All Comments in Document.” This procedure will delete all the comments in the 
document no matter whether or not they are shown.  
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Alternatively, you can view, edit, and delete comments in the “Reviewing Pane” at the 
bottom of the screen. Click on the “Reviewing Pane” icon on the Reviewing toolbar 
to display or hide the “Reviewing Pane.”  

Note: the “Reviewing Pane” only displays comments that are shown in the document.  
 

Track Changes 
When you add comments or highlight text in a document, these markups will 
automatically show up. However, when you insert, delete, or format text or graphics, 
these changes will not show up in the document unless you track them:  

1. From the reviewing toolbar, click on the “Track Changes” icon (Alternatively, 
you can select “Track Changes” from the “Tools” pull-down menu). 

 
2. Make changes you want by inserting, deleting, moving, and formatting text or 

graphics. You will notice all the changes are marked up by different colors and 
formatting. Some markup elements are displayed in the text of the document, 
while others are displayed in balloons that appear in the margin.  

3. Click on “Track Changes” again to turn off change tracking. 
 

Accept/Reject Changes 
When you turn on the “Track Changes” feature, all the changes (insertions, deletions, or 
formatting changes) that you make are tracked and marked up. As you review these 
changes, you can choose to accept or reject a specific change or all changes.  
 
Accept Changes 
To accept a single change:  

1. Select the specific change you want to accept, you can use the “Previous” and 
“Next” icons on the Reviewing toolbar to navigate to specific change.  

       
2. Click on the “Accept Change” icon on the Reviewing toolbar (Alternatively, you 

can click on the small dropdown arrow next to the “Accept Change” icon and 
select “Accept Change,” or you can right click on the specific change and select 
“Accept Insertion/Deletion/Format Change” from the pop-up menu).  

 
 

To accept changes from specific reviewers:  
1. On the Reviewing toolbar, click “Show >> Reviewers,” and then click “All 

Reviewers” to deselect all the reviewers first.  
2. Click “Show >> Reviewers” again, and then select the check boxes next to the 

names of the reviewers whose changes you want to accept. All the changes shown 
in the document now are made from those specific reviewers.  
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3. On the Reviewing toolbar, click on the “Accept Change” icon or click on the 
small drop-down arrow next to it, and then select “Delete All Comments Shown” 
(Note: This option is grayed out when all reviewers are selected). This procedure 
will accept all deletions, insertions, and format changes made by the reviewers 
you have selected.  

 
To accept all changes in document, on the Reviewing toolbar, click on the “Accept 
Change” icon or click on the small-drop down arrow next to it, and then select “Accept 
All Changes in Document.” This procedure will accept all changes in document no matter 
whether or not they are shown.   
 

 
Reject Changes 
To reject a single change:  

1. Select the specific change you want to reject, you can use the “Previous” and 
“Next” buttons on the Reviewing toolbar to navigate to specific change.  

 
2. Click on the “Reject Change/Delete Comment” icon on the reviewing toolbar 

(Alternatively, you can click on the small drop-down arrow next to the “Reject 
Change/Delete Comment” icon and select “Reject Change/Delete Comment,” or, 
you can right click on the right and select “Reject Insertion/Deletion/Format 
Change” from the pop-up menu).   

 
 
To reject changes from specific reviewers:  

1. On the reviewing toolbar, click “Show >> Reviewers,” and then click “All 
Reviewers” to deselect all the reviewers first.  

2. Click “Show >> Reviewers” again, and then select the check boxes next to the 
names of the reviewers whose comments you want to delete. All the changes 
shown in the document are now made from those specific reviewers.  

3. On the reviewing toolbar, click the “Reject Change/Delete Comment” icon or 
click on the small drop-down arrow next to the icon, and then select “Reject All 
Changes Shown” (This option is grayed out when all reviewers are selected). This 
procedure will delete all changes made by the reviewers you have selected.  
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To reject all changes in the document: on the Reviewing toolbar, click on the “Reject 
Change/Delete Comment” icon or click on the small drop-down arrows next to it, and 
then select “Reject All Changes in Document.”  

 
Alternatively, you can accept and reject changes in the “Reviewing Pane” at the bottom 
of the screen. Click on “Reviewing Pane” button on the Reviewing toolbar to display 
or hide the “Reviewing Pane,” right click on the change you want to accept or reject, and 
select “Accept Insertion/Deletion/Format Change” or “Reject Insertion/Deletion/Format 
Change” from the pop-up menu.  

Note: the “Reviewing Pane” only displays changes that are shown in the document. 
 

Add Ink Annotations 
If you are using a Tablet PC, you can use a tablet pen to make handwritten comments or 
annotate a document with handwriting.   

Note: You must be running Microsoft Office Word 2003 on a Tablet PC in order to see 
all the tools described in this section and use this feature.  

To make handwritten comments:  

1. Select the text you want to comment on. 

2. On the Reviewing toolbar, click “Ink Comment” icon (Alternatively, you can 
select “Ink Comment” from the “Insert” pull-down menu).  
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3. Write your comment in the comment balloon.  

 

To mark up the content of a document with handwriting:  

1. Select “Insert Ink Annotations” on the Reviewing toolbar (Alternatively, you can 
select “Insert Ink Annotations” from the “Insert” pull-down menu).  

 

2. Start write or draw anywhere on the document. 

 

Note: it’s advised to use Print Layout when you insert ink annotation.  

 10



Different Display Options 
You can select different display options on the Reviewing toolbar. By default, Word will 
display the final version of the document with markups shown. You can choose different 
display options by clicking on the small drop-down arrow next to the “Final Showing 
Markup” on the Reviewing toolbar. Here you can choose to show the final version of the 
document without the markups shown, the original version with markups shown, or the 
original version of the document. 

 
If you choose to have the markups shown (either “Final Showing Markup” or “Original 
Showing Markup”), you can choose to display specific changes you make to the 
document. Clicking on the “Show” icon on the Reviewing toolbar or click on the small 
drop-down arrow next to the icon, you will see different display options.   

 
 

• Check/Uncheck “Comments”, “Ink Annotations”, “Insertions and Deletions”, or 
“Formatting” to display/hide these changes in the document.  

• Select which reviewers’ changes to display/hide by click on “Reviewers” and then 
check or uncheck the checkboxes next to the reviewers’ names. 

• Click “Balloons” then select the way that you want the balloons to be displayed. 
Three options available: “Always,” “Never” and “Only for Comments/ 
Formatting.” 

o “Always” option: deletions, comments and formatting changes will be 
displayed in the body of the text as well as in balloons in the page margin. 
Insertions will still be displayed in the body of the text.  
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o “Never” option:  All insertions, deletions, formatting and comments will 
be displayed in the body of the text.  

o “Only for Comments/Formatting” option: both insertions and deletions 
will be displayed in the body of the text, while comments and formatting 
changes will be displayed in the body of the text as well as in balloons.  
 

• Select/deselect “Reviewing Pane” to show and hide the “Reviewing Pane” at the 
bottom of the screen.  

• Click “Options” to change the way tracked changes and comments look. When 
you click on “Options,” the “Track Changes” window will open.  

 

 
To change the format of the markups, under Markup: 

• Click the drop-down arrow next to the type of change (Insertions, Deletions, 
Formatting, or Changed lines) and specify the format that Word will use for each 
type of change. For instance, you can have Word display Insertions as “Color 
only” instead of “Underline.”  

• Click the drop-down arrow next to the color to change a color Word uses to 
indicate the specific type of change. Note: By default, Word uses a different color 
for each reviewer.  
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To change display options for the balloons:  

• Click on the drop-down arrow next to the “Use Balloons (Print and Web Layout)” 
and select the way that you want the balloons to be displayed. See above for 
details. 

• Adjust the values in the “Preferred width,” “Margin,” and “Measure in” boxes to 
change the layout and margin width for the balloons.  

To change the printing options for the balloons, under “Printing (with Balloons),” choose 
from the three options for “Paper orientation” 

• “Auto” option: Word will decide the paper orientation to provide the best 
document layout.  

• “Preserve” option: to print the document with paper orientation specified in the 
“Page Setup” under the “File” pull-down menu (for instance, if “Portrait” is 
selected in “Page Setup,” then your document will be printed with portrait 
orientation. 

• “Force Landscape” option: to print the document with landscape orientation. This 
option will allow the most room for the balloons.  
 

Different Printing Options 
You can choose to print document with markups shown:  

1. Select “Print” from the “File” pull-down menu. 

2. Click the small drop-down arrow next to “Print what,” and select “Document 
showing markup.”  You can also choose to just print a list of markup in the 
document.  
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Create Different Versions of a Document  
You can save multiple versions of a document within the document itself at many stages 
of its evolution. Microsoft Word will save only the differences between versions, not an 
entire copy of each version, therefore, you can save disk space. Later, you can go back 
and review, open, print or delete earlier versions. It is different from the “Save as” option 
which saves the entire copy of the document as a separate file. There are some situations 
when you want to save a version of a document. For example, you might want to save a 
version when you or the student makes changes to the document and make a note on what 
changes are made, who made those changes and when.  
 

1. Select “Versions” from the “File” pull-down menu.  

 
2. Form the pop-up window, you can check the checkbox “Automatically save a 

version on close” to automatically save a version of the document whenever you 
close it. The “Comments” for this version will be automatically entered as 
“Automatic Version.”  Click “Save Now…” to save a version manually.  

 

 

 14



3. From the “Save Version” window, enter your comments on this version you are 
saving. Then click on “OK.” 

 
4. You can click on “Version” from the “File” pull-down menu again to open or delete 

previous versions. 

 
 

Alternatively, you can double click the “Versions” icon at the bottom of the WORD 
screen to access previous versions.  
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File Naming Conventions 
 
Each semester, you may receive many files from students. Therefore, it is especially 
important for both you and your students to establish file naming conventions. 
 
You can assign numbers to your writing projects, and ask the students to name their files 
as “A#_Lastname” (A# represents assignment number), for example, “A1_Zhu.” If they 
will submit several versions of the assignment, ask them to add version number (V#) 
following the assignment number, for example, “A1(V2)_Zhu” (Note: ask them to add 
first name is there is someone else in the class who shares the same last name). 
 
After you make comments and changes to the file submitted by the students, you can save 
it either as a separate file (using the “Save as…” option under the “File” pull-down 
menu) or save it as a new version (using the “Versions” option under the “File” pull-
down menu), and name it as “A#_Lastname_YourInitialsComments,” for example, 
“A1_Zhu_BGComments.” For version 2, name it as “A1(V2)_Zhu_BGComments,” so 
on and so forth. If you save the file as a new version, you can enter the name in the 
“Comments on version” dialogue box.   
 
You can come up with your own file naming conventions as long as it’s easy for you to 
manage the many files and versions.  
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