EN342 - HINTS FOR WORKING WITH HYDROMAX   (REV: 9MAR10)
Before you start in Hydromax, make sure you have a good Maxsurf model with the zero point at the FP and the baseline is at the keel. 

In Hydromax:


From the File menu select Open Design 



Select and Open your saved Maxsurf hull file 

Section Calculation Options 


Select ◙ Calculate Sections


Select ◙ Highest


Select ◙ 200 evenly spaced stations



OK
(Note: if section data was saved from a previous Hydromax session then select ◙ Read Sections from File and OK)

From the Display menu check to see that:
a.  Units are Decimal Feet, Long Tons, Pounds Force, Knots, and Degrees



OK

b.  Coefficients use the Waterline Length; LCB & LCF use zero point with positive fwd


OK
c. Frame of Reference set the vertical datum by selecting the radio button for baseline and click the “find base” button. Then set the longitudinal base by clicking the FP radio button and the “Set to DWL” button on the FP line. Then click the “Set to DWL” button on the Aft Perp line. Do not click the AP radio button! At this stage the drawing should look correct.

d. {Note that in Hydromax distances aft of the FP are negative}
OK
Check that your model is constructed correctly by selecting the Margin Line button. It looks like a ship floating on the water with a pink line just below the deck. Carefully check that the margin line is just below the deck and does not go down to the waterline. If it does your calculations will often not run! If you have that problem you will need to extend the deck past the AP.

INTACT STABILITY:


From the pull down list of tasks select Upright Hydrostatics 

From the Analysis menu select Trim

Select ◙ Fixed trim 0.0 ft
OK

From the Analysis menu select Draft
Set VCG
OK

From the Analysis menu select Start Hydrostatics (or click on the green “play” button)
Select the Current Results Window icon

A table of hydrostatic data is displayed. It should be basically the same as your MaxSurf values.
From the File menu, you should select Print and/or Save or you can copy and paste this data into an Excel or Word file (Caution:  The column headings can be lost when you copy tabular data out of Hydromax.)
From the Analysis menu again select Draft
Set the initial draft at amidships to a value of about half your DWL draft rounded to the nearest integer (for instance, if your normal draft is 3.8 feet, set it to 2 feet)

Set the Final draft at amidships to a value that is no more than 0.1 feet below your freeboard (for instance, if you draft is 3.8 and your freeboard is 5 feet, set the final value to 8.7 feet)

Set your number of drafts to at least ten.

Set VCG if it has changed.
OK

Under the Window menu choose Graphs and then Hydrostatics to see the Curves of Form
Select the Graph Window icon

From the File menu, you should select Print to print the Curves of Form (Hint:  Consider switching into landscape mode in the Page Setup menu first.)



To improve the visibility of these curves do the following:

With the curves of form showing select Colour from the View menu 





Select parameter






Left click the colour box






Select the white color.





OK





OK



You can interactively interrogate these curves of form as follows:

Left click a parameter from within the graph (i.e., KB)

While holding the left button down use the mouse to scroll the dashed draft line up or down.  As you scroll, the current draft value and the corresponding value of the chosen parameter are displayed in the lower left corner of the screen.

From the Window menu select Loadcase then Loadcase1




From the File menu select New Load Case


Enter values for your ship’s weight and centers.
The load case name should be changed to clearly indicate the condition being modeled.  Lever arms are w.r.t. the zero point (FP and Baseline).  Distances aft are negative.  FS Mom refers to a free surface moment.  Loadcases can and should be saved using a command from the File menu.
POINT A

From the pull down list of tasks select Equilibrium to see, amongst other parameters, the ship’s GMT, draft, and trim for the current load case.

From the Analysis menu select Start Equilibrium Analysis
Select the Current Results Window icon to see a table of data for the current load case.  This table should be printed or saved using commands from the File menu or you can copy and paste this data into an Excel or Word file.  You can see the SAC for the current load case by selecting the Graph Window icon.
You can interactively interrogate this SAC as follows:

While holding the left button down, use the mouse to scroll the dashed vertical line across the graph.  Left click on the intersection of this line and the SAC.  As you continue to scroll, the current SAC value and the corresponding longitudinal location are displayed in the lower left corner of the screen.

This graph should be printed using a command from the File menu.

From the pull down list of tasks select KN Values to derive the cross curves of stability.


From the Analysis menu select Trim


Select ◙ Fixed trim 0 ft
OK


From the Analysis menu select Heel





Input a range of heels (usually 0º to 90º in steps of 10º)



Select ◙ Starboard


OK
From the Analysis menu select Displacement

Input a range of displacements 


Set VCG to 0 ft

OK
From the Analysis menu select Start KN Analysis
Select the Current Results Window icon to see a table of cross curve data for the current load case.  This table should be printed or saved using commands from the File menu or you can copy and paste this data into an Excel or Word file.

Select the Graph Window icon to see a plot of the cross curves of stability.  This graph should be printed using a command from the File menu.
From the pull down list of tasks select Large Angle Stability

From the Analysis menu select Trim


Select ◙ Free trim to Loadcase
OK


From the Analysis menu select Heel





Input a range of heels (usually 0º to 90º in steps of 5º, or -30-120 in steps of 5)




Select ◙ Starboard


OK


(Note:  Trim, heel angles, and direction remain as set until changed.)

From the Analysis menu select Start Stability Analysis
Select the Current Results Window icon to see a table of data for the current load case.  This table should be printed or saved using commands from the File menu or you can copy and paste this data into an Excel or Word file.
Select the Graph Window icon to see the Intact Stability Curve

Use the mouse to grab the vertical dashed reference line.  While holding down the mouse’s left button drag this reference line to the right or left, the GZ, angle of heel, and area under the GZ curve are displayed along the bottom of the screen.  This graph should be printed using a command from the File menu.
Repeat this sequence for any subsequent load cases.  

One approach is to create new load cases (repeating the process described above).  However, the maximum number of load cases is 4.  Or you can modify an existing load case.  To modify, go to the Window menu and select previously defined Loadcasei and then edit its name and contents.
Return to POINT A as needed.

DAMAGE STABILITY

From the pull down list of tasks select Floodable Length

From the Analysis menu select Trim


Select ◙ Free trim using initial trim of 0 ft
OK


From the Analysis menu select Displacement


Input a range of displacements (as above)
Input a VCG 



OK


From the Analysis menu select Permeability – modify values as needed OK


Select the Profile View icon

From the Analysis menu select Start Floodable Length Analysis
Query the Current Results Window to see the numeric results.  This table can be printed or saved using commands from the File menu or you can copy and paste this data into an Excel or Word file.
Query the Graph Window to see a floodable length graph.  While holding down the mouse’s left button, drag the vertical dashed reference line across the screen to the right or left to see the allowable floodable length at any longitudinal location.  The numeric data appears in the lower left corner.  If more than one μ and/or Δ was selected you can toggle between floodable length curves by clicking at the intersection of this reference line and the appropriate floodable length curve.  {Hint:  As with most of the Hydromax graphs you can double click within the graph to see the data associated with it.  This data can be cut and pasted into Excel or Word as needed.}
Query the Margin Line Points Window icon to see/edit the margin line ordinates (when the hull form is loaded in, the margin line is defined, by default, to be 3 inches below the uppermost deck at edge).

Print and/or save the floodable length data and curves using options from the File menu.
Creating the watertight compartments:

From the Window menu select Input then Compartment Definition

From the File menu select New Compartment Definition and enter the compartment’s information.
For instance, for a large ship one compartment might be defined as:  

Name:

111


Type:

Compartment (click on the word “Tank” to get a pull down menu)


Damaged μ:
85


Aft:

-250 (Note that – is aft of the FP and + is forward of the FP)
Fore:

-212 (Note that – is aft of the FP and + is forward of the FP)
F Port:

-25 (a value > maximum half-beam) (Note that – is to port)
F Starb:
25 (a value > maximum half-beam) (Note that + is to strbd)
F Top:

35 (a value > maximum hull depth)

F Bott:

0 (i.e., the baseline)
{Note that the values used above assume that the potential extent of the transverse and vertical flooding were without bound.}

From the Edit menu select Add Compartment and then define any remaining compartments.  Using options from the File menu the compartment data can be saved.

From the Window menu select Damage
From the Case menu select Add Damage Case (rename as appropriate) and OK.  Next, select those compartments that are to be damaged.

From the Window menu select Loadcase and then the appropriate load case.  If you previously saved a load case it can be read from the File menu or you can create a new load case by selecting New Load Case from the File menu
In the pull down menu in the upper right corner change Intact to your damaged case
POINT B
From the Analysis menu select Recalculate Tanks and Compartments

Select the Perspective icon and the Rendering icon to see what compartment(s) are currently being modeled.  This current model includes those compartments and/or tanks defined and damaged since the last time you selected Recalculate Tanks and Compartments from the Analysis menu.  (Note:  If the damaged compartment(s) isn’t shown check “damaged compartments” in the Visibility menu found in the pull down Display menu.)
Select the Profile icon

From the Window menu select Equilibrium and from the Analysis menu select Start Equilibrium Analysis.  This analysis will balance the ship out based on the current load case and damage case.  You can print and/or save the results including the resulting SAC.  But be sure to annotate this output to indicate which conditions were modeled.

From the pull down list of tasks select Large Angle Stability

From the Analysis menu select Trim


Select ◙ Free trim to Loadcase
OK


From the Analysis menu select Heel





Input a range of heels (usually 0º to 90º in steps of 5º)



Select ◙ Starboard


OK
From the Analysis menu select Start Stability Analysis
Select the Current Results Window icon to see a table of data for the current load case.  This table should be printed or saved using commands from the File menu or you can copy and paste this data into an Excel or Word file.

Select the Graph Window icon


Use the mouse to grab the vertical dashed reference axis.  As you drag to the right or left, the GZ, angle of heel, and area under the GZ curve are displayed along the bottom of the screen.  This graph should be printed using a command from the File menu.

If there are additional damage cases to analyze then go to the Window menu and select Damage and then select or de-select those compartments that are flooded.  Then continue your analysis at POINT B.

Experiment around with Hydromax – but be sure to know what data and conditions are being analyzed at any given time and what the results really mean.  You will need to carefully annotate (with hand written notes) what input conditions the tabular and graphical results apply to.  Remember, you are the naval architect and Hydromax is only a tool!
To stop Hydromax go to the File menu, Save what you want to save, and then select Exit
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